May 172010
 

Este es el primero de una serie de articulos que ire publicando a medida que voy experimentando las nuevas funcionalidades de Sharepoint 2010, el cual ya tengo implementado en un laboratorio en su version RTM, en una Farm de 3 servidores (BD, Aplicaciones y WFE).
En este articulo detallare el proceso de implementación de Sharepoint 2010 en una granja simple de 1 servidor Sharepoint y 1 servidor para base de datos con SQL Server 2008 R2.

Continuar… »

May 172010
 

Determina si una cadena de caracteres específica coincide con un patrón especificado. Un patrón puede contener caracteres normales y caracteres comodín. Durante la operación de búsqueda de coincidencias de patrón, los caracteres normales deben coincidir exactamente con los caracteres especificados en la cadena de caracteres. Sin embargo, los caracteres comodín pueden coincidir con fragmentos arbitrarios de la cadena. La utilización de caracteres comodín hace que el operador LIKE sea más flexible que los operadores de comparación de cadenas = y !=. Si alguno de los argumentos no es del tipo de datos de cadena de caracteres, SQL Server Database Engine (Motor de base de datos de SQL Server) lo convierte al tipo de datos de cadena de caracteres, si es posible.

Continuar… »

May 172010
 

Este error de Oracle, traducido sería algo así:
TNS:el listener no ha encontrado ningún manejador disponible con una pila de protocolos coincidente
El otro día nos dió aquí, al tratar de conectar a BBDD, y era porque estabamos cerca de alcanzar el número máximo de sesiones y procesos establecidos.
Si en máquina ejecutais cualquiera de estas dos líneas, os dará el número de conexiones que hay en ese momento:

Continuar… »

May 172010
 

The PostgreSQL Project today released minor versions updating all active branches of the PostgreSQL object-relational database system, including versions 8.4.4, 8.3.11, 8.2.17, 8.1.21, 8.0.25, and 7.4.29. This release fixes moderate-risk security issues with PL/perl and PL/tcl, as well as a data corruption issue with standby databases. Users of any of these
three features should update their PostgreSQL installations immediately.

Continuar… »